Status of the Internet Computer

Increased error rate on subnet shefu

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Oct 01, 2021 - 07:58 UTC

Update

The incident has been resolved.
Posted Sep 30, 2021 - 14:46 UTC

Update

We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:58 UTC

Investigating

There is a possible impact to shefu subnet. Support teams are investigating.
Posted Sep 30, 2021 - 13:32 UTC
This incident affected: Internet Computer.