Status of the Internet Computer

Data Center LJ1 outage
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 12:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 12:32 UTC
Investigating
We are currently investigating the issue.

All affected subnets are expected to remain fully operational during the incident, with minor impact on performance.
Posted Nov 01, 2022 - 11:46 UTC
This incident affected: Internet Computer.