Status of the Internet Computer

Issues on subnet gmq5v-hbozq-uui6y-o55wc-ihop3-562wb-3qspg-nnijg-npqp5-he3cj-3ae
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 00:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 22:02 UTC
Update
The subnet gmq5v-hbozq-uui6y-o55wc-ihop3-562wb-3qspg-nnijg-npqp5-he3cj-3ae is now in read-only mode.
Posted Aug 10, 2021 - 16:47 UTC
Investigating
Subnet gmq5v-hbozq-uui6y-o55wc-ihop3-562wb-3qspg-nnijg-npqp5-he3cj-3ae is currently experiencing issues and will be put into a read-only mode. We are actively working on determining the cause of the issues and developing a fix.
Posted Aug 10, 2021 - 15:29 UTC
This incident affected: Internet Computer.