Status of the Internet Computer

Dashboard Flow Rate metric is broken
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 20:02 UTC
Identified
Dashboard metrics are currently behind due to increased load on the system. The system has been scaled and metrics are catching up.
Posted Nov 05, 2021 - 15:14 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 15:12 UTC
This incident affected: IC Dashboard (IC API, Dashboard).