Status of the Internet Computer

Open Chat transactions are not updating
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 03:52 UTC
Identified
We have identified an issue with the dashboard API related to Open Chat transactions. The transactions are not updating on the dashboard. Transactions are still processing in the Ledger canister and the SNS is functioning properly.
Posted Jun 05, 2023 - 03:17 UTC
This incident affected: Community services (Public Dashboard).