Status of the Internet Computer

Forum Maintenance
Incident Report for InternetComputer
Resolved
The maintenance was completed successfully.
Posted Aug 03, 2023 - 13:38 UTC
Identified
Please be advised that our forum is currently in read-only mode due to planned maintenance. We are working diligently to enhance your experience, and the forum will be back to full functionality soon. We appreciate your understanding and patience during this time. Feel free to browse existing discussions, and stay tuned for updates on the completion of our maintenance. Thank you for being a valued member of our community!
Posted Aug 03, 2023 - 10:30 UTC