Status of the Internet Computer

Application Subnet lhg73 is stalled
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 00:10 UTC
Monitoring
The issue has been fixed and we're monitoring the progress.
Posted Sep 15, 2024 - 23:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2024 - 20:48 UTC
Update
You can read the relevant forum post for more information: https://forum.dfinity.org/t/subnet-lhg73-is-stalled/35174.
Posted Sep 15, 2024 - 19:38 UTC
Identified
The issue has been identified and a fix is being prepared.
Posted Sep 15, 2024 - 18:09 UTC
Investigating
Subnet lhg73 is stalled. The update calls on the subnet are currently not possible, while the query calls (reads) may still be possible.
The DFINITY team is investigating the issue. An NNS vote might be required to resolve the issue. If so, the DFINITY team will submit a proposal and ask the community to vote swiftly.
Posted Sep 15, 2024 - 17:17 UTC
This incident affected: Internet Computer.