Status of the Internet Computer

ic0.app redirect to dashboard.internetcomputer.org
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 23:57 UTC
Investigating
Requests to ic0.app are being redirected to dashboard.internetcomputer.org.

We are investigating. In the meantime, canisters and state are unaffected.
Posted Aug 19, 2021 - 23:18 UTC
This incident affected: Internet Computer.