Status of the Internet Computer

ic-api.internetcomputer.org unhealthy
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2022 - 08:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2022 - 08:14 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 08:08 UTC
This incident affected: IC Dashboard (IC API).