Status of the Internet Computer

IC Dashboard Metric Inconstancies

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted May 09, 2023 - 16:18 UTC

Update

We are investigating irregularities in various metrics.
Posted May 03, 2023 - 21:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 16:40 UTC

Investigating

We are currently investigating this issue.
Posted Apr 24, 2023 - 15:26 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).