Status of the Internet Computer

Subnet lhg73-sax6z-2zank-6oer2-575lz-zgbxx-ptudx-5korm-fy7we-kh4hl-pqe is stalled
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 17:00 UTC
Monitoring
Fix has been deployed. We are monitoring the affected subnet.
Posted Jun 24, 2024 - 16:53 UTC
Update
We are still working on the fix and preparing the necessary steps to rectify the problem in subnet lhg73-sax6z-2zank-6oer2-575lz-zgbxx-ptudx-5korm-fy7we-kh4hl-pqe.
Posted Jun 24, 2024 - 13:38 UTC
Identified
Subnet lhg73-sax6z-2zank-6oer2-575lz-zgbxx-ptudx-5korm-fy7we-kh4hl-pqe has been halted. Problem has been identified and we are working on a fix now.
Posted Jun 24, 2024 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2024 - 11:09 UTC
Investigating
Stall has been observed on subnet lhg73-sax6z-2zank-6oer2-575lz-zgbxx-ptudx-5korm-fy7we-kh4hl-pqe. The DFINITY team is investigating the issue. An NNS vote might be required to resolve the issue. If so, the DFINITY team will submit a proposal and ask the community to vote swiftly.
Posted Jun 24, 2024 - 10:52 UTC
This incident affected: Internet Computer.