Status of the Internet Computer

Dashboard and API Server Errors
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 19:08 UTC
Investigating
We are currently investigating server errors on the IC Network Status Dashboard and related API. This is causing incorrect metrics to be returned by the API and incorrect values being displayed on the Dashboard.
Posted Apr 11, 2022 - 14:47 UTC
This incident affected: Community services (Public Dashboard, Public Dashboard API).