Status of the Internet Computer

Increased Manifest Computation Times on Subnet jtdsg
Incident Report for InternetComputer
Resolved
This incident has been resolved by proposal: https://dashboard.internetcomputer.org/proposal/39745
Posted Jan 14, 2022 - 13:45 UTC
Update
We are continuing to work on fix for this issue. The first improvement was deployed with the latest replica version elected in this proposal: https://dashboard.internetcomputer.org/proposal/33828. Further improvements are expected to be rolled out with the next release.
Posted Dec 16, 2021 - 12:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2021 - 01:41 UTC
Identified
We are experiencing increased manifest computation times on subnet jtdsg due to the big state of this subnet. Big manifest computation times reduce the time available for nodes to catch up within one catch up interval. As an immediate fix a proposal was submitted to slow down the subnet to ensure that replicas can catch up again. We are working on a series of fixes to resolve the situation.

At this time, only subnet jtdsg is impacted. All other subnets are fully operational.

Proposal: https://dashboard.internetcomputer.org/proposal/29035

Additional information: https://internetcomputer.org/blog/recent-issues-on-subnet-jtdsg-and-upcoming-improvements
Posted Nov 19, 2021 - 20:29 UTC
This incident affected: Internet Computer.