Status of the Internet Computer

NNS frontend dapp issues on iOS 15
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 14:30 UTC
Investigating
NNS frontend dapp does not work with iOS 15 (Safari and Chrome).
Posted Sep 22, 2021 - 09:10 UTC
This incident affected: Core System Canisters (NNS).