Status of the Internet Computer

wiki.internetcomputer.org is down
Incident Report for InternetComputer
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 12:24 UTC
Investigating
We are currently investigating this issue
Posted Aug 30, 2023 - 10:47 UTC
This incident affected: Community services (IC Wiki).