Status of the Internet Computer

NNS App - Staking Neurons

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted May 19, 2021 - 20:08 UTC

Update

Neurons have been restored for previously affected users. When using the NNS app for neuron creation review transaction history to ensure neuron creation has succeeded.
Posted May 19, 2021 - 18:43 UTC

Update

Support teams are continuing to work on restoring neurons for previously affected users. No user action is required.
Posted May 18, 2021 - 23:59 UTC

Update

Support teams are continuing to work on restoring neurons for previously affected users. No user action is required.
Posted May 17, 2021 - 15:24 UTC

Update

Neuron creation operations using the NNS dapp that intermittently fail can now be retried via transaction history. Previously affected users will have the issue redressed for them, no action required.
Posted May 15, 2021 - 19:08 UTC

Monitoring

Internet Computer resources have released a patch and are working on a second patch to resolve for all users.
Posted May 15, 2021 - 14:59 UTC

Update

Internet Computer resources are continuing to investigate this issue.
Posted May 12, 2021 - 19:50 UTC

Investigating

Issue Summary: A few users have reported issues when attempting to stake neurons.

Solution: The problem has been identified and coordinating Internet Computer resources to mitigate. No action is required by affected neuron holders.
Posted May 12, 2021 - 19:24 UTC
This incident affected: Core System Canisters (NNS).