Status of the Internet Computer

Occasionally higher than usual latencies in update-calls on subnet gmq5v.

Incident Report for InternetComputer

Resolved

This incident has been resolved.
Posted Aug 05, 2021 - 14:15 UTC

Monitoring

Posted Aug 04, 2021 - 15:55 UTC

Identified

End users might occasionally observe higher than usual latencies in update-calls on subnet gmq5v-hbozq-uui6y-o55wc-ihop3-562wb-3qspg-nnijg-npqp5-he3cj-3ae. We are aware of the situation and are working on a fix.
Posted Aug 02, 2021 - 12:22 UTC
This incident affected: Internet Computer.